z.ohnamiのラフロイグ。

今日、VMware Server 2.0から

仮想マシンを久しぶりに起動させようとしたら、突然VMware server 2.0がこんなメッセージを吐いてきた。

Message from server name: This product has expired. Make sure that your computer's date and time are set correctly. There is a more recent version available at the VMware Web site: "http://vmware.com/info?id=4".

どうやら、VMware Server 2.0をアップデートしないといけないらしい。サイトにアクセスしてバイナリをダウンロードしないといけないという・・・再インストールしたら再起動は迫られるだろうし、時間かかるな。急に使えなくなるのは、仕様としていかがなものかと思う。I Agreeして我々はダウンロードしているわけですが。新しいビルド番号のServerにしたら問題なく仮想マシンは稼動した。

広告を非表示にする